Closed Bug 288863 Opened 15 years ago Closed 15 years ago

When I open the "all" view of the mail header I can not see everything as the scrollbar is missing

Categories

(Thunderbird :: Mail Window Front End, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: eiweiss, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Version 1.0.2 (20041206)

Whenever I want to see from where my spam-mail was sent from, I open the header
view "all". The header is displayed, but as my screen is too small, the whole
messagebody and a part of the header gets out of sight. There is no scrollbar,
so I can not get the full view of the header and the messagebody.

Reproducible: Always

Steps to Reproduce:
1. Select a message that has a "long" header
2. Select view > header > all (instead of normal)
3. Try to scroll the full view of the header
Actual Results:  
The messagebody get's lost, the header gets very very big and I can't scroll at all.

Expected Results:  
Scrollbars should appear and give me the possibility to scroll through the
header down to the messagebody

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.