All users were logged out of Bugzilla on October 13th, 2018

lose selection after changing list to anotehr style

VERIFIED FIXED in M15

Status

()

P3
normal
VERIFIED FIXED
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: mozeditor)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 2/22 build of mozilla

1) launch mozilla
2) launch editor
3) enable bullet list
4) enter 3 lines of text 
5) edit | select all
6) change to bold
7) unbold it

notice you lose of the entire list.

all platforms.
(Assignee)

Comment 1

19 years ago
accepting bug m15
Status: NEW → ASSIGNED
Target Milestone: M15
(Assignee)

Comment 2

19 years ago
i cant reproduce this, because when i follow the directions, bold doesn't do 
anything.  This is regardless of whether i use the menu or toolbar to bold.  
Bold/italic/underline are just pretty broken.

Comment 3

19 years ago
I can't reproduce this; maybe this was fixed a while ago or maybe Joe is about to 
checkin fixes for it?
Whiteboard: fixed?
(Reporter)

Comment 4

19 years ago
mark it fixed...I'll verify it and check this out...
(Assignee)

Comment 5

19 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Whiteboard: fixed?
(Reporter)

Comment 6

19 years ago
verified in 3/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.