When I uninstalled FireFox 1.0.1 it destroyed FireFox 1.0.2.

VERIFIED DUPLICATE of bug 247884

Status

()

Firefox
Installer
--
critical
VERIFIED DUPLICATE of bug 247884
13 years ago
12 years ago

People

(Reporter: Rey Guzman, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla FireFox 1.0.1

When I uninstalled FireFox 1.0.1 it destroyed FireFox 1.0.2 . Apparently it 
uninstalls 1.0.2 also, so then the firefox.exe file is missing. Now I don't 
have the browser at all.

Reproducible: Always

Steps to Reproduce:
1. Install FireFox 1.0.1
2. Install FireFox 1.0.2
3. Uninstall FireFox 1.0.1
4. Then you have no FireFox browser at all.

Actual Results:  
I had fireFox 1.0.2 open and browsing some websites. When I uninstalled 1.0.1 
It also uninstalled 1.0.2.

Note: The FireFox 1.0.2 browser was open while I attempted to uninstall 1.0.1.

Expected Results:  
Only uninstalled 1.0.1, not 1.0.2.

*** This bug has been marked as a duplicate of 247884 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.