crash if you drag the image in View Mode to the url field

RESOLVED DUPLICATE of bug 287897

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 287897
13 years ago
4 years ago

People

(Reporter: Tom, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

If you right click on an image and click View Image or View Background image,
and go to Firefox's image-alone mode, and drag that image to the url field;
Firefox crashes. More detail in the link I provided.

Reproducible: Always

Steps to Reproduce:
1. Find an image.
2. Right click and click View Image, or View Background Image.
3. View the image alone.
4. Drag that image to the url field.
5. BAM! Crash.

Actual Results:  
Microsoft's silly crash notification shows up.

Expected Results:  
It should've either took me to the cashed file:// url, or just didn't do
anything but to display the image again.

Comment 1

13 years ago
I can reproduce this with
Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.7.6) Gecko/20050328 Firefox/1.0.2

but not with
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050331 Firefox/1.0+

(is it fixed already in new nightlies?)

Updated

13 years ago
Severity: normal → critical
Keywords: crash
Whiteboard: DUPEME

Comment 2

13 years ago
I can reproduce this bug using :
Moz/5.0 (Windows; U; WNT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Firefox also crashes when I drag this image (when in View Image mode) to a tab.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 287897 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.