If Type Ahead is activated (i.e. searching by just starting to type without using Ctrl+F to activate the search bar), highlighting via Ctrl+Enter doesn't work.

RESOLVED DUPLICATE of bug 269766

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 269766
13 years ago
10 years ago

People

(Reporter: f34ntur, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

In any browser window with a homepage loaded, you can highlight all found
occurrences of a search term with Ctrl+Enter. Apparently this does not work if
you use Type Ahead, i.e. not activate the search bar with Ctrl+F but instead
just start typing.

Reproducible: Always

Steps to Reproduce:
1. Open any homepage.
2. Make sure you don't have the cursor in a text input area.
3. Type a word that you see on the page (activates the search bar).
4. Hold Ctrl then press Enter: nothing happens.

Actual Results:  
Nothing.

Expected Results:  
Highlighting of all found occurrences of the typed keyword should be activated.

Comment 1

13 years ago
This would conflict with Ctrl+Enter-opens-selected-link-in-tab.

(see also bug 294609)

Comment 2

13 years ago
> (see also bug 294609)
Oops, I mean bug 269766.

Comment 3

13 years ago
actually...

*** This bug has been marked as a duplicate of 269766 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.