Add preference to show no icons in the bookmark bar

RESOLVED WONTFIX

Status

enhancement
RESOLVED WONTFIX
14 years ago
13 years ago

People

(Reporter: jeff3333, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2

I think that how there are the little icons next to each bookmark in the
bookmark menu doesnt look very good. If you guys could put in the preferences
the ability to take off the little icons from each page and maby just have the
circle around it show up like in sufari and firefox does. Thank You

Reproducible: Always

Comment 1

14 years ago
Add user_pref("browser.chrome.site_icons", false); to user.js

*** This bug has been marked as a duplicate of 181649 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: The icons in the bookmark bar → Add preference to remove favicons

Comment 2

14 years ago
Sorry this isn't exactly the same since the normal icons will show. Reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: Add preference to remove favicons → Add preference to show no icons in the bookmark bar

Comment 3

14 years ago
From bug 181649 's comment 6 and 9 marking WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WONTFIX
*** Bug 345939 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.