Closed Bug 288905 Opened 17 years ago Closed 17 years ago

the iframe beachballs the browser

Categories

(Core :: Layout, defect)

PowerPC
macOS
defect
Not set
blocker

Tracking

()

RESOLVED DUPLICATE of bug 288831

People

(Reporter: tvl, Unassigned)

References

()

Details

(Keywords: regression, smoketest)

Attachments

(1 file)

167.19 KB, application/octet-stream
Details
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5.7 (KHTML, like Gecko) Safari/125.12
Build Identifier: camino nightly: 2005040308 (v0.8+)

I was going to file a bug for something else, but the I can't get past the bug filing page.

When loading bugzilla.mozilla.org/enter_bug.cgi?product=Camino, the iframe seems to be the thing 
that causes the beachball.  If it keep trying to load the page, eventually, the main page comes in, and as 
network traffic (for the iframe?) finishes up, I go from the wait arrow to the beachball of death.

Reproducible: Always

Steps to Reproduce:
1. try to load: bugzilla.mozilla.org/enter_bug.cgi?product=Camino

Actual Results:  
beachball o death

Expected Results:  
the page should load
I'm getting something like this with http://www.cnn.com

I load the page and get the spinning beachball and have to force quit Camino.
Dupe of bug 288831?
...Maybe not.

Anyway, I can't reproduce with the April 2 build. I'll check back if it happens.
WFM
Fixing URL
The April 2nd build works fine for me.  It's only failing with a build from the 3rd.
Mmm...check back with the April 4th build; a fix was checked in yesterday that
might fix the problem.
2005040308 WFM
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050403
Firefox/1.0+

Also has the same problem for me.
-> firefox

tvl, can you do a sample while it's beachballed and attach to the bug?
Assignee: pinkerton → nobody
Status: UNCONFIRMED → NEW
Component: General → Layout
Ever confirmed: true
Product: Camino → Core
QA Contact: layout
Version: unspecified → Trunk
Attaching the sample as requested.
Ok, seeing that trace makes me think this really is a dupe of bug 288831.
Yup.

*** This bug has been marked as a duplicate of 288831 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.