XPInstall needs to support register files directly

VERIFIED DUPLICATE of bug 28896

Status

P3
normal
VERIFIED DUPLICATE of bug 28896
19 years ago
3 years ago

People

(Reporter: cathleennscp, Assigned: dveditz)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
beta 2

we need a way to register files in netscape registry, independent of 
installation process.
(Reporter)

Comment 1

19 years ago
getting in the way of testing... set to M15
Target Milestone: M15
(Assignee)

Updated

19 years ago
Target Milestone: M15 → M16
(Reporter)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 28896 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Dupe of Bug 28896.  Marking Verified.  Tracking problem from 28896.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.