Closed Bug 289000 Opened 15 years ago Closed 15 years ago

Firefox 1.0.2 won't connect to internet

Categories

(Toolkit :: Application Update, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED INVALID

People

(Reporter: bama9188, Assigned: bugs)

References

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Used 1.0.1 with no problems; downloaded the upgrade to 1.0.2 and I continue to 
get the following error message: "www.{insert web page here}.com could not be 
found.  Please check the name and try again."  I have verified all internet 
connections and have also verified that the ability of connecting to the 
internet is working fine with another browser.  

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 1.0.2
2.
3.

Actual Results:  
Error Message as listed in the details above


Using default theme.
Have you got a firewall that needs to be told that firefox.exe has been updated?
This works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8b2) Gecko/20050404 Firefox/1.0+. There is not enough information in order
to reproduce bug. Please reopen if you have more information. You can seek help
in mozilla forums.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → WORKSFORME
User reports (via email) that his Norton Firewall was blocking firefox.
-> INVALID (not WFM)
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → INVALID
Depends on: 270084
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.