Webtools LXR CVS Blame Link does not work

VERIFIED DUPLICATE of bug 283427

Status

Webtools
MXR
VERIFIED DUPLICATE of bug 283427
13 years ago
12 years ago

People

(Reporter: cso, Assigned: Chase Phillips)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
The CVS Blame link for the Webtools LXR does not appear to work. It takes you to
http://bonsai.mozilla.org/cvsblame.cgi?file=mozilla/bugzilla/userprefs.cgi where
it should be
http://bonsai.mozilla.org/cvsblame.cgi?file=mozilla/webtools/bugzilla/userprefs.cgi
(note the adition of webtools/ to the URL);
Assignee: justdave → chase
Component: Server Operations → LXR
Product: mozilla.org → Webtools
QA Contact: myk → timeless

*** This bug has been marked as a duplicate of 283427 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: timeless → lxr
You need to log in before you can comment on or make changes to this bug.