notifcation for keyword.url usage

VERIFIED DUPLICATE of bug 289029

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 289029
13 years ago
13 years ago

People

(Reporter: rebron, Assigned: mconnor)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Users are having a hard time understanding why when they type in a word
(something other than a domain, http://www.foo.com) that it takes them to the
keyword.url handler in this case Google's I'm Feeling Lucky.

Maybe the solution here is that the info bar displays telling people what just
happened, and then do the "Don't show this message when peforming a keyword search"

The infobar message could be: 
"Firefox used keyword search to take you to this web site.  Click here for
options..."

Click here for options should be:
- Learn more about keyword search
- Don't show this message again for keyword searches
(Assignee)

Comment 1

13 years ago
duping to the first copy of this.

*** This bug has been marked as a duplicate of 289029 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.