when attempting to empty trash I get the message: The operation cannot be completed because the item "WebFeatures.nib" is use.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: rhodee, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050331 Camino/0.8.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050331 Camino/0.8.3

A few days ago I had to replace Camino 0.8.2 for some reason which I cannot
recall. The Camino application icon had changed to the generic OS app icon.
Subsequently I have not been able to empty the trash for the reason indicated
above. I have upgraded to 0.8.3 with no success deleting the file. It is only
1,727 bytes in size but still has the OS generic app icon.

Reproducible: Always



Expected Results:  
Trash should empty.
Have you tried logging out or even restarting your Mac?  And making sure your
currently-installed (and working) version of Camino is not running when you try
to empty the trash?

Comment 2

14 years ago
Maybe try lsof | grep WebFeatures to find what is using the file

Comment 3

14 years ago
(In reply to comment #2)
> Maybe try lsof | grep WebFeatures to find what is using the file

This happened to me when I was updating copies of Camino and still had the old
copy running. If you quit the old copy you will be able to trash successfully.

That is quit the old copy, empty trash, and start the new copy.

Comment 4

14 years ago
Sounds more like some sort of mistake by the finder the something on our side. I
never ever had this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.