Address bar being cleared when a site times out

VERIFIED DUPLICATE of bug 231393

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 231393
13 years ago
13 years ago

People

(Reporter: wy2lam, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When middle clicking a link to bring it up in a new tab, and if the server in
question responds slowly, after the page is timed out the URL is cleared on the
address bar.

It is annoying because I would like to press "Go" again to force it retry,
rather than to locate the original link again, which might be in a tab that has
already been closed.

Reproducible: Always

Steps to Reproduce:
1. Choose a slow server
2. Try to visit it through a link in a new tab
3. Address will show in the address bar
4. Wait until page is timed out

Actual Results:  
The address disappears

Expected Results:  
The address remains

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 231393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Comment 2

13 years ago
*** Bug 307577 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.