Webcamstream don´t stop after closing window

RESOLVED DUPLICATE of bug 281480

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 281480
13 years ago
13 years ago

People

(Reporter: bugzilla, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

On this site u can see a webcamstream in a popup window after u took a klick on
"LIVE STREAM" 
http://www.flughafen-stuttgart.de/de/content_webcam.php?id=802&submenu_id=8&number=2

Close this window (not FF only the popup window) and watch your traffic.
In my case the stream never stops. When i close FF completely the stream and
traffic stops. 

I call this a bug because many have a traffic access on internet and many
webmaster are not so lucky with this traffic they must pay ;-)

Sorry for my bad english

Micha

Reproducible: Always

Steps to Reproduce:
1. Klick on "Live Stream"
2. Watch the stream
3. Close the PopUp Window (not FF) and watch your traffic

Actual Results:  
The Live Stream never stops (i can see it in traffic)

Expected Results:  
Stop the stream and stop the traffic

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 281480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.