incompatible multible yahoo mail accounts

VERIFIED DUPLICATE of bug 117222

Status

()

VERIFIED DUPLICATE of bug 117222
14 years ago
3 years ago

People

(Reporter: mhanyi, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Yahoo mail, Wife and I share computer, Firefox will not allow 2 different yahoo
mail accounts to be open at same time, we must logout one to logon the other.


otherwise very impressed with firefox!
good work

Mike
Finland 

Reproducible: Always

Steps to Reproduce:
1.log on one yahoo mail account
2.open new firefox browser page
3.attempt to log on a different yahoo account.

Actual Results:  
as soon as the log on page is opened it automatically opens the first account.

Expected Results:  
it should not be aware that a separate window is open.

Comment 1

14 years ago
This is just the way Firefox works.  See bug 117222 for more discussion.  In a
nutshell though, this is due to design decisions, and is not exactly a bug.

*** This bug has been marked as a duplicate of 117222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: General → Networking: Cookies
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.