Mozilla crash when I drag and drop text composing a mail

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: c.dodaro, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.6) Gecko/20050319 Mozilla 1.7.6

Sometimes, Mozilla suite crashes whene I'm composing a mail message.
It happens when I select a text (in "body area") and drag and drop it in a
different place.

I tried to reproduce the problem but I couldn't reproduce it.
BUT I can say that this problem persists from precedent Mozilla suite versions
(I always update Mozilla) AND from precedent Netscape7 suite.

My Mozilla suite crash 2-4 times per month

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. create a mail
2. select a tex in body area
3. drag and drop it in a different place of the body area

Actual Results:  
Mozilla suite crashes (and I lost mail I'm composing)


Windows 2000 it
Mozilla Suite 1.7.6 langpack it
theme modern

Comment 1

14 years ago
Plain text composer or HTML?

Do you have Talkback enabled?  What's the Talkback ID?

Updated

14 years ago
Keywords: crash

Updated

14 years ago
Assignee: sspitzer → mail

Comment 2

14 years ago
Christian Dodaro, please respond to comment 1.  (Be sure that your response is 
entered at the bug's web page; do not respond by email.)

Comment 3

14 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050521

Reporter, do you get this with a recent nightly build? Please ensure Talkback
(crash reporting tool) is enabled, send a report and post its ID here.

Comment 4

14 years ago
No response from reporter  => WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.