If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Alpha filters doesn't work in Firefox

VERIFIED DUPLICATE of bug 242609

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 242609
13 years ago
12 years ago

People

(Reporter: cherri_pwincesu, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

That xanga page uses alpha filters to display translucent(altered opacity)
effects. It is a widely used effect for many of the websites that I browse. But
Firefox can't display the translucent effect. I used to use IE and it works in IE.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.Go to the webpage above or any page with a alpha filter to change the opacity
of an object/image

Actual Results:  
What is supposed to be translucent(x% opacity) is displyed as comepletely opaque.

Expected Results:  
The parts/objects/images that use alpha filters to have a translucent(x%
opacity) effect ARE dispalyed with the desired opacity.
"FILTER" is IE propertiery code and Mozilla doesn`t support that.

*** This bug has been marked as a duplicate of 242609 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
Depends on: 305702

Updated

12 years ago
No longer depends on: 305702
You need to log in before you can comment on or make changes to this bug.