gsmweb.nl - colors of site aren't there in firefox though they are there in explorer

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Dutch
RESOLVED FIXED
13 years ago
3 years ago

People

(Reporter: bas hermanussen, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

How is it possible that a site like the one earlyer said is not well visible,
all colors aren't good, if You compare the site opened with Mozilla and Explorer
it really looks different. Is it a setting in my pc that makes it impossible to
open normally or is it the site's problem. If it's the site's problem what can
there be done about it?

thnx Bas

Reproducible: Always

Steps to Reproduce:
1.open www.gsmweb.nl
2.
3.

Actual Results:  
no colours visible

Expected Results:  
make all colours visible
-> invalid

Fix the css errors..
http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fwww.gsmweb.nl%2Ftelfort%2Ftelfort.css&warning=1&profile=css2&usermedium=all
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
http://jigsaw.w3.org/css-validator/validator?profile=css2&warning=2&uri=http%3A//www.gsmweb.nl/

http://validator.w3.org/check?verbose=1&uri=http%3A//www.gsmweb.nl/

The html and css of this page is a big mess. Moving this to tech evangelism. If
you are the author of this webpage, I suggest you check out the documents
released on http://www.w3.org in order to write correct html and css.
Component: Download Manager → Dutch
Ever confirmed: true
Product: Firefox → Tech Evangelism

Updated

13 years ago
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Updated

13 years ago
Assignee: bugs → dutch
Status: REOPENED → NEW
QA Contact: aebrahim-bmo → dutch

Comment 3

13 years ago
Gave feedback to the e-mail adres listed on their site.

Comment 4

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: colors of site aren't there in firefox though they are there in explorer → gsmweb.nl - colors of site aren't there in firefox though they are there in explorer
(Reporter)

Comment 5

13 years ago
(In reply to comment #3)
> Gave feedback to the e-mail adres listed on their site.

Can You please send the feedback to Bastiaan@gsmweb.nl ? The mailbox
info@gsmweb.nl is for clients, I don't think the person on the mail understands
this and will probably have removed it
Thnx Bastiaan

Comment 6

13 years ago
(In reply to comment #5)
> Can You please send the feedback to Bastiaan@gsmweb.nl ? The mailbox
> info@gsmweb.nl is for clients, I don't think the person on the mail understands
> this and will probably have removed it
> Thnx Bastiaan

OK, thank you and i will :)

But i do hope that a message addressed "dear webmaster" is known to be for the
webmaster and gets forwarded ;)

Comment 7

13 years ago
message is sent.

Comment 8

13 years ago
Got message back from site owner Bas Hermanussen who is also the reporter of
this bug?

Hmm...some missing info there i guess.
Anyway, due to lack of time and experience in web coding this issue won't
resolved shortly, but it has their attention and will be resolved at one point.

Comment 9

13 years ago
Update: got msg from site owner: the problem has been identified and they'll be
working towards fixing the problem.
The site is looking good to me, can we close this bug?

Comment 11

10 years ago
I don't have IE anymore (I'm on a Mac). Can someone post screenshots from how it looks in IE?

Comment 12

10 years ago
They look pretty identical to me.

Comment 13

10 years ago
Great! Thanks for the fast reply. Marking Fixed.
Status: NEW → RESOLVED
Last Resolved: 13 years ago10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.