cannot start mozilla up. when start up receive error message Unable to initialize Memory Stream.

RESOLVED DUPLICATE of bug 299452

Status

()

Toolkit
Startup and Profile System
--
critical
RESOLVED DUPLICATE of bug 299452
13 years ago
10 years ago

People

(Reporter: tengchithemighty, Assigned: Benjamin Smedberg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; {492CE17E-272E-44F8-A144-CD0C5A36A830})
Build Identifier: Firefox 1.1

I am unable to start Mozilla up. When I double-click on the shortcut or try to 
run it from anywhere, an error message window instead appears, and it 
says "Unable to initialize Memory Stream". What do you think is wrong?

Reproducible: Always

Steps to Reproduce:
1.Start up Mozilla

Actual Results:  
Receive the error message

Expected Results:  
Started up
Can you provide a Talkback ID ? 
Did Firefox start in Safe Mode ? (Start -> Programms -> Mozilla Firefox ->
Mozilla Firefox (Safe Mode))
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Can you provide a Talkback ID ? 
> Did Firefox start in Safe Mode ? (Start -> Programms -> Mozilla Firefox ->
> Mozilla Firefox (Safe Mode))

Received the same error message when I tried to start it up in safe mode. Btw, 
what is a talkback id? how do i find it/get it
(In reply to comment #2)
> Received the same error message when I tried to start it up in safe mode. Btw, 
> what is a talkback id? how do i find it/get it

-> http://www.mozilla.org/quality/qfa.html this is the Information about Talback

Comment 4

13 years ago
When I click on the short cut I get the following Msg "start.mozilla.org could 
not be found. Please check the name and try again."
I have reloaded the program from your web site 4 time and have not been able to 
log on yet.

Comment 5

13 years ago
See the bug that this is duped to for a link that will fix this.

*** This bug has been marked as a duplicate of 299452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.