[de] "Find Again" wrongly translated as "Abwärts suchen"

VERIFIED DUPLICATE of bug 289141

Status

Mozilla Localizations
de / German
VERIFIED DUPLICATE of bug 289141
13 years ago
13 years ago

People

(Reporter: Timwi, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050317 Firefox/1.0.2 StumbleUpon/1.9993
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050317 Firefox/1.0.2 StumbleUpon/1.9993

The "Find Again" menu item in the "Edit" ("Bearbeiten") menu in both the main
window and the View Source window is translated as "Abwärts suchen". This is wrong.

Suggested fixed: "Erneut suchen", "Weitersuchen", or perhaps "Suche fortsetzen".

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
P.S. Why is there no component for de-DE? This bugreport concerns de-DE.
(Assignee)

Comment 2

13 years ago
(In reply to comment #1)
> P.S. Why is there no component for de-DE? This bugreport concerns de-DE.

Because it's the same language basically. and both will probably be just "de" in
the future.

And please check for dupes before filing such a report. thanks.

*** This bug has been marked as a duplicate of 289141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

13 years ago
> And please check for dupes before filing such a report. thanks.

The duplicate was my own. I wasn't sure whether the first had submitted properly
or not. I didn't find it due to bug 289149.

Comment 4

13 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.