Download defaults to "A:/" - floppy drive for all downloads after I saved a couple of images to a floppy

RESOLVED DUPLICATE of bug 142664

Status

()

RESOLVED DUPLICATE of bug 142664
14 years ago
10 years ago

People

(Reporter: dglocura, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

I cant change the default download location, even in the download manager. The
program always seems to want to save to the A:/ drive. The error message that
comes up every time has three buttons. Cancel, Try again, and Continue. If I
click cancel, it brings me to the normal download screen that asks where to save
the file, but then the error msg w/the three buttons comes up right after I
click save. The error msg repeatedly comes after about eight to ten times before
it goes away

Reproducible: Always

Steps to Reproduce:
1.save image files to floppy disk using firefox
2.quit out and reopen firefox and download any other file 
3.

Actual Results:  
It scanned my A:/ drive and shows error msg saying : "please isert a disk in
drive A:/" and with the three buttons(cancel, try again, and continue)

Expected Results:  
download straight to hard disk without error msg asking for a disk in the A:/ drive

I am using the pimpzilla theme and forecastfox extension
See bug 142664 comment 2 for a workaround.

*** This bug has been marked as a duplicate of 142664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.