If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Promote Offline and Disk Space to a top level tab under Advanced

RESOLVED FIXED in Thunderbird1.1

Status

Thunderbird
Preferences
RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: Scott MacGregor, Assigned: Scott MacGregor)

Tracking

Trunk
Thunderbird1.1
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
Get rid of the separate dialog for offline and diskspace settings. 

Move them to a new tab called Offline and Disk Space under the advanced panel.
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Thunderbird1.1
(Assignee)

Comment 1

13 years ago
Created attachment 179777 [details] [diff] [review]
the fix

note: this patch contains some parts of Bug #262626 in it.
(Assignee)

Updated

13 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 2

12 years ago
*** Bug 260252 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.