Closed Bug 289271 Opened 18 years ago Closed 18 years ago

In Outlook Web Access we can´t send or reply messages

Categories

(Firefox :: General, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 102481

People

(Reporter: chashimoto, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

In Outlook Web Access we can´t send or reply messages. When we try to do it, the
browser fails. Also, in use with CITRIX META FRAME, we can´t open viewers, when
open an download toolbox.

 

Reproducible: Always
I'm not having any problems sending, forwarding or replying to emails using my
Outlook Web Access account on my school's Microsoft Exchange Server 2003.
UA: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317
Firefox/1.0.2

What version of the exchange server and web access are you using? 
Also, please describe the 'failure' of the browser in more detail. Does it give
an error message? Does it hang? Does it crash? Does it just act like nothing
happened? (are there errors on the javascript console?)

Please assure this is a problem with Firefox, and not just with the html (or
script) used in the web access pages.
If your company uses Exchange 5.5 (it probably says on the login page which
version of Exchange it is), then the reply/forward functions in Outlook Web
Access are blocked by FF's popup blocker. If you add the owa servers (or just
the company's domain name - e.g "example.com") to the list of "allowed sites",
it should work.

*** This bug has been marked as a duplicate of 102481 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.