Custom wave sound for new mail notification not working

RESOLVED DUPLICATE of bug 194632

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 194632
13 years ago
13 years ago

People

(Reporter: Blixman, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

The preferences allow to choose the system alert sound, as well as a custom wave
sound, for the new mail notification. Choosing a custom wave file does not seem
to work.

This bug also affects the suite, BTW.

Reproducible: Always

Steps to Reproduce:
1. specify custom wave sound
2. receive new mail

Actual Results:  
no sound played

Expected Results:  
custom wave file played

When pressing the preview button in the preferences, no sound is coming. Would
it be difficult to support quicktime for notification sounds?

I'm on 10.1.5.

*** This bug has been marked as a duplicate of 194632 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.