download percentage counting mistake wile downloading 2 files

RESOLVED DUPLICATE of bug 245829

Status

()

RESOLVED DUPLICATE of bug 245829
14 years ago
11 years ago

People

(Reporter: madian, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

download percentage counting mistake appears when u download 2 files a time (one
with known size- another-not). In this case the counter shows the percantage of
download of kmown file divided to 2 simply. And the counter stays that way even
if u cancel downloading the file with unknown size. (I mean the counter that is
displayed in taskbar in Windows).

Reproducible: Always

Steps to Reproduce:
1.start downloading file with known size
2.start downloading file with unknown size
3.see taskbar
4.cancel downloading file with unknown size
5.see taskbar

Actual Results:  
the taskbar dowload progress counter shows wrong percent of downloading...

Expected Results:  
show right numbers $-) at least in second case: after canceling downloading file
with unknown size.

Comment 1

14 years ago
Duplicate of/related to bug 245829?

*** This bug has been marked as a duplicate of 245829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.