Vertical scrollbar not drawn.

VERIFIED DUPLICATE of bug 289248

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 289248
13 years ago
13 years ago

People

(Reporter: Frederic Bezies, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050406 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050406 Firefox/1.0+

Simple to see. Open a long page (like bugzilla UNCOs), and no vertical scrollbar
is drawn. I saw the same when I filled this bug, while choosing component.

Source up-to-date at 03:00 am today, mozilla.org time

Reproducible: Always

Steps to Reproduce:
1.Build source up-to-date
2.open a page with a long list (like bugzilla UNCOs)
3.

Actual Results:  
No vertical scrollbar drawn !

Expected Results:  
Vertical scrollbar drawn.

My last homemade build was based on code 24 hours older. Which patch is guilty
here ?

*** This bug has been marked as a duplicate of 289248 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.