ISOCOR: IMAP: can't delete folders from trash

VERIFIED FIXED in M11

Status

P2
normal
VERIFIED FIXED
20 years ago
11 years ago

People

(Reporter: sshoaff, Assigned: jefft)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
(This bug imported from BugSplat, Netscape's internal bugsystem.  It
was known there as bug #337061
http://scopus.netscape.com/bugsplat/show_bug.cgi?id=337061
Imported into Bugzilla on 02/04/99 14:57)

Communicator 4.5 talking to ISOCOR NPlex IMAP server:

Some folders, when deleted, appear light-grey in the Trash folder. When you
delete them from Trash, they disappear, but then re-appear when you restart mail
or refresh the folder structure.

However, I can go a create and delete folders with no problems. So I am not sure
what is going on with these folders... I have tried an un-subscribe also but the
client already showed these folders as unsubscribed.
(Reporter)

Comment 1

20 years ago
I was able to get a core dump and TalkBack reference number when playing with
this:

TalkBack ID: LJN18DNY

Comment 2

20 years ago
Batch reassigning chrisf's empty-TFV bugs to mscott and marking TFV 5.0

Updated

20 years ago
Assignee: chrisf → mscott

Updated

20 years ago
Target Milestone: M8

Comment 3

20 years ago
M8

Updated

20 years ago
Target Milestone: M8 → M11

Comment 4

20 years ago
I'm not at the bug fixing phase yet for bugs that were in 4.5

m11.

Comment 5

20 years ago
changing platform from PC to All since this bug, if still exists, would need to
be checked on all platforms.

Comment 6

20 years ago
Moving all Mail/News Networking bugs to Mail/News Networking-Mail

This may re-open previously Verified bugs due to a Bugzilla bug...if so, I will
fix those bugs.

Updated

20 years ago
Assignee: mscott → jefft

Comment 7

20 years ago
I think Jefft has done the most work with the delete code in 5.0. Jeff, wanna
take a look? If not, feel free to bounce back to me.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

20 years ago
This was fixed.

Comment 9

20 years ago
Linux (1999-09-15-08 M11)
Win_nt 4.0 (1999-09-15-08 M10)
IMAP: Delete folder from Trash works fine.
Unable to verify on Mac because IMAP is broken on MAC (1999-09-15-08 M11)

Updated

20 years ago
QA Contact: scurtis → huang

Comment 10

20 years ago
Jeff,
I can delete the subfolder from the trash folder, but how about the delete key
on the keyboard?

Comment 11

20 years ago
Jeff, I can delete the subfolder from the IMAP trash folder, but how about the
delete key on the keyboard?  - Karen

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 12

20 years ago
Confirmed with Jeff, the delete key on the keyboard not ready for testing yet.
So, Passed by retest for this bug on 9-29-09-M11/ WinNT,Win98 & Linux platforms.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.