Closed Bug 289308 Opened 17 years ago Closed 17 years ago

Saving files on Compacted folder

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 224692

People

(Reporter: ric.valechat, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.7.7) Gecko/20050406 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.7.7) Gecko/20050406 Firefox/1.0.3

Actually, when I save a download in a Compacted folder (Windows XP) using
Firefox, the file don't acquire the correct attribute; the file is saved as
being normal file, but should be saved as compacted file. This also occurs to
Encrypted folders/files. Opera and IE works well on it.
Furthermore, I'll think to be more secure if you patch all the bugs reported by
Secunia on next release.

Reproducible: Always

Steps to Reproduce:
1. Click a file to download.
2. Seek on HD for a Compacted folder (tipically in blue color)
3. Save the file there.
Actual Results:  
You'll see the file saved as normal file. It don't acquire the correct attribute
relative to the folder.

Expected Results:  
It should be saved as compacted/encrypted file.

*** This bug has been marked as a duplicate of 224692 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.