LEGEND tag appears struck-through

VERIFIED FIXED

Status

()

Core
Layout: Form Controls
P3
minor
VERIFIED FIXED
19 years ago
17 years ago

People

(Reporter: Robert Rees, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I have applied a LEGEND tag to a FIELDSET and while the LEGEND text appears
correctly it does seem to either have the border continued underneath the text
or the strike-through attribute applied to it. M9 or thereabouts had LEGEND
working and I haven't looked at it since so I cannot say which version first
broke the tag.

Hard to explain but easy to see on the URL above.

Comment 1

19 years ago
Reassigning to Rod.
Assignee: karnaze → rods

Comment 2

19 years ago
Nothing on that page looks too strange to me; I am using linux 2.0.36, glibc
2.1.3, xfree86 3.3.5, and built mozilla from the afternoon of february 26th CVS.

robert.rees, what build-id shows this problem? If you try a newer build, does
the problem still show?

Thanks :)
(Reporter)

Comment 3

19 years ago
My build number is 2000012520. I could try a later build on NT but it will take
some time before I can do so (work eh?).
(Reporter)

Comment 4

19 years ago
My build number is now 2000022808 (OS: NT4) and I get the same visual glitch.

Anything else I can do to help s.arnold? :)
robert.rees@convergys.com - are you still seeing this problem on recent builds?

Gerv
(Reporter)

Comment 6

18 years ago
I have retried with M15 (2000041805) and the same problem occurs
(Assignee)

Comment 7

18 years ago
This look ok in todays build. I did just check some code in that might affect 
this

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
I assume the glitch is the words Name Generator look like they are struck 
through?

I can't reproduce this on M14, which is in the middle of the time you say you 
saw it, or a recent build. Odd...

Gerv
(Assignee)

Comment 9

18 years ago
Since it looks ok, I am marking it as fixed
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 10

18 years ago
I hate to be a pain but this problem is still occurring for me. I have tried M16
and now the Legend no longer appears with a border around it but is still struck
-through.

Build number 2000061311; OS NT 4 SP 6

I can post a screen shot of what I see on my browser if you like.

Also the text field is not visible when its value is changed. This might be
related or might be a separate bug. If you click on the "make up a name" button
then put the browser into the background and bring it back up the name appears.

I guess the value is set but the screen isn't refreshed.

Are this problems related? Why am I the only one who is having them?

Comment 11

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 12

17 years ago
verified on build 2001-08-07-80-trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.