No scrollbars in Message and Compose windows/panes

VERIFIED DUPLICATE of bug 289248

Status

Thunderbird
Mail Window Front End
--
blocker
VERIFIED DUPLICATE of bug 289248
13 years ago
13 years ago

People

(Reporter: Mike Cowperthwaite, Assigned: Scott MacGregor)

Tracking

({regression})

Trunk
Thunderbird1.1
x86
Windows 2000
regression
Bug Flags:
blocking-aviary1.5 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
TB 1.0+0406, Win2K

Not getting vertical or horizontal scrollbars for long/wide content in plain 
text or HTML message pane, standalone message window, and compose window.
(Reporter)

Comment 1

13 years ago
Symptom not present in the 0404 build.

Comment 2

13 years ago
IMHO this bug is a potential 1.1 blocker
Flags: blocking-aviary1.1?
(Assignee)

Comment 3

13 years ago
I just started seeing this with todays build.
Flags: blocking-aviary1.1? → blocking-aviary1.1+
Target Milestone: --- → Thunderbird1.1
(Assignee)

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 289248 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

13 years ago
If the fix for that bug is in the 0406/10:18 build for Firefox, why isn't the TB 
build I loaded from the nightly/latest (with the same 10:18 timestamp) getting 
the fix?
(Assignee)

Comment 6

13 years ago
umm it got checked in this morning. why do you think it would be in the build
that came out before it was checked in? :)
You need to log in before you can comment on or make changes to this bug.