Link href not shown in the statusbar!

RESOLVED DUPLICATE of bug 40838

Status

()

RESOLVED DUPLICATE of bug 40838
14 years ago
14 years ago

People

(Reporter: kerochan2, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050401 Firefox/1.0.2 (Debian package 1.0.2-2)
Build Identifier: 

Go to http://www.myfonts.com/foundry/urw/
Scroll to bottom. Point on a link from "Related Links".
Link href not shown in the statusbar.

I have JavaScript "allow changing of statusbar text" OFF!


Reproducible: Always

Steps to Reproduce:
1. Go to http://www.myfonts.com/foundry/urw/
2. Scroll to bottom. Point on a link from "Related Links".
3.

Actual Results:  
Link href not shown in the statusbar.

Expected Results:  
Link href should always be shown!

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 40838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.