Closed Bug 289358 Opened 17 years ago Closed 17 years ago

"Open link in same tab" feature request

Categories

(Firefox :: Menus, enhancement)

All
Linux
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 251693

People

(Reporter: Robert.Siemer-mozilla.org, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050320 Firefox/1.0.1 (Debian package 1.0.1-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050320 Firefox/1.0.1 (Debian package 1.0.1-3)

Links open in the same tab/window or create new ones depending on the web link
"clicked". It is possible to force a new tab/windows to get created.

Why is there now way to force to not create a new tab/window??

Context menu feature request:
"Open link in same tab/window"

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 251693 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: bugzilla → menus
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.