Firefox crashes to desktop during rendering.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: rilister, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Viewing this page causes an application crash.
Possibly related to flash or java content - displays correctly on IE6.0


Reproducible: Always

Steps to Reproduce:
1.browse to www.spinbrush.com
2.
3.

Actual Results:  
CTD

Expected Results:  
Rendered a page about toothbrushes.

Using Smoke theme
Extensions installed:
DOM Inspector 1.0
TabBrowser Extensions 1.14.2005040201
CuteMenus 0.3.8
Image Zoom 0.1.7
Copy Image 0.3
Popups Must Die 1.0
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.6) Gecko/20050321
Firefox/1.0.2
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050406
Firefox/1.0+

Comment 2

14 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050406 Firefox/1.0+ and 1.0.2 . Reopen bug when you can have more
details on how to reproduce bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.