Bad horizontal scrollbar when displaying the URL

VERIFIED WORKSFORME

Status

()

defect
P3
normal
VERIFIED WORKSFORME
20 years ago
20 years ago

People

(Reporter: t8m, Assigned: trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

I'm using Linux nightly build 2000022217

When I jump to the URL the horizontal scrollbar is incorrect - it doesn't
shrink the width of the scrollbar handle to reflect the real width of the page
The page width is widened by the long URL in the comments.
This looks fine to me, using today's Netscape verification build. Are you using
GFX scrollbars?  resolving as wfm.
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
No it doesn't work in the latest Linux build 2000022308.
Yes, I'm using GFX scrollbars.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
t8m: Could you attach a screenshot ?
When I resize the mozilla window and the page is displayed the horizontal
scrollbar starts to work fine.
In order for us to do anything about this, you'll have to provide sufficient 
information for us to reproduce the problem.  Asserting that it doesn't work 
isn't enough. For instance, your Linux version, X server, RAM, etc may be the 
key.
It suddenly started to work fine from the Linux build 2000022415. I'll reopen
this bug if I find this behaviour elsewhere.

Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → WORKSFORME
I'll mark it as verified, because this bug didn't show again for 2 weeks.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.