Favicons doens't attach to bookmark until the bookmark is opened

RESOLVED DUPLICATE of bug 237158

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 237158
13 years ago
12 years ago

People

(Reporter: Mikko Karhunen, Unassigned)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Favicons doens't attach to bookmark until the bookmark is opened.

Reproducible: Always

Steps to Reproduce:
1. Open a page which have favicon
2. Make new bookmark (favicon doesn't attach to bookmark)
3. Open the bookmark (now the favicon is attached)

Updated

13 years ago
Assignee: myk → vladimir+bm
Component: User Interface → Bookmarks
Product: Bugzilla → Firefox
QA Contact: default-qa → mconnor
Version: unspecified → 1.0 Branch

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 237158 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.