Closed Bug 289445 Opened 16 years ago Closed 16 years ago

Status bar reports waiting for the incorrect site

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows ME
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 104532

People

(Reporter: charlie, Assigned: bugs)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

I am downloading files from
http://www.nysgis.state.ny.us/gateway/mg/napphtmls/h8.htm.
Each time I start a download I get a message in the status bar that Firefox is
waiting for another web site that is or has previously been open in another tab.

Reproducible: Always

Steps to Reproduce:
1.Start a download in the first tab
2.Open a second tab and browse to another site
3.Close the second tab
4.Start a download in the first tab
5.Verify that the status bar is reporting waiting for the site that was in the
now closed tab two
Actual Results:  
The correct site is accessed and the correct file is downloaded.
Firefox continues to report that it is waiting for whatever site has been 

Expected Results:  
It should report what site it is actually getting the data from
Please search bugzilla before filing bugs, thanks!

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.