Panels added to sidebar double after closing/opening sidebar and adding a new panel

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: shrirang khanzode, Assigned: Steve Lamm)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-])

(Reporter)

Description

19 years ago
See it on today's linux commercial build (2000022208m14)

1. Install and launch the browser
2. Select View-> Sidebar to close Sidebar
3. Repeat step 2 to open Sidebar again.
4. Now click on 'customize' button in Sidebar.
5. Add a panel to the Sidebar.
6. Click SAVE and close the dialog
7. Observe that the listing of panels in the Sidebar has doubled.

Expected: Panels should appear only once in the listing.

Comment 1

19 years ago
Do you do this test every day, or are you just noticing this now? And does it
persist if you shutdown and startup again?
(Reporter)

Comment 2

19 years ago
Am doing QA for Sidebar since paul is away. This problem goes away even if I 
close and open the Sidebar again. No need to shutdown and restart.

Comment 3

19 years ago
Ok, so this isn't a blocker at all. Marking regression.
Keywords: regression
(Reporter)

Updated

19 years ago
Keywords: beta1

Comment 4

19 years ago
Putting on PDT- radar. Adding relnote keyword.
Keywords: relnote
Whiteboard: [PDT-]

Comment 5

19 years ago
I don't see this anymore marking worksforme
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 6

19 years ago
verified
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
If this is not seen anymore then it doesn't need to be release noted. I'm 
removing the relnote keyword; if I'm acting in error then please let me know.
Keywords: relnote
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.