Closed Bug 289562 Opened 15 years ago Closed 13 years ago

l10n CVS account request: Kinyarwanda (rw-RW) - Steve Murphy <murf@e-tools.com>

Categories

(mozilla.org :: Repository Account Requests, task)

task
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: murf, Assigned: marcia)

References

Details

(Whiteboard: sshkey)

Attachments

(2 files, 1 obsolete file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rw-RW; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rw-RW; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

I will attach my SSH public key.

Reproducible: Always
No comment at the moment.
I will fax in my "Contributor Form" here in a few minutes.
OK, I had some trouble, but finally got the fax thru. Let me know if there
is any problem.

murf
Please attach your localization of Firefox as zip package to this bug or provide
URL where it can be downloaded from.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
Summary: Request for CVS account for Steve Murphy for Kinyarwanda l10n submission → l10n CVS account request: Kinyarwanda (rw-RW) - Steve Murphy <murf@e-tools.com>
Whiteboard: sshkey
Attached file The language pack for Kinyarwanda. (obsolete) —
Here it is. 75.9% of PO messages translated.
Or, should I attach a zip of all the PO files instead?
You should attach a zip containing all locale files in CVS directory structure.
Please take a look at http://lxr.mozilla.org/l10n/source for examples.
fax form received.
Status: NEW → ASSIGNED
I have studied the layout of the firefox source, the l10n dirs, my stuff, and
synthesized the attached. I hope this is more in line with what you need.
Attachment #180074 - Attachment is obsolete: true
Blocks: 287493
We're currently on the push for FF 1.1, which is supposed to be branching late
next week. Could you attach sources for that, so that we can review your locale
for inclusion in 1.1? We're pretty flooded and will most likely not do reviews
on 1.0.x locales first. Sorry for the confusion.
QA Contact: justdave → justdave
No activity on this bug since 2005 - is access still desired?
Bug 330026 claims that Stephen took over from Steve, let's WONTFIX this one, unless we hear otherwise.
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.