Usability Enhancement: Stop URL bar popup

RESOLVED DUPLICATE of bug 216466

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 216466
14 years ago
12 years ago

People

(Reporter: elektroschock, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

When I insert a wrong or invalid URL name in the url bar a notification window
pops up

Reproducible: Always



Expected Results:  
It would be better to do it like the search bar function without popup,e.g.
soloring the URL bar red. Popup windows annoy a lot.
in about:config, try setting browser.xul.error_pages.enabled = true
this should change the (anoying) dialog that appears to a nice web-based error
msg that doesn't require you to click "ok" or whatever.

Comment 2

14 years ago
Those are buggy atm. Just wait for Firefox 1.1 they are much better there.

*** This bug has been marked as a duplicate of 216466 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.