Cookie approval / deny is completely blind -- no cookie details provided.

RESOLVED DUPLICATE of bug 173521

Status

--
major
RESOLVED DUPLICATE of bug 173521
14 years ago
14 years ago

People

(Reporter: jrhett, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050331 Camino/0.8.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050331 Camino/0.8.3

If you enable "Ask before accepting each cookie" in the Privacy preferences, it
DOES prompt to you accept or deny.  But it doesn't tell you what about.  What
the cookie is, who is submitted to, lifetime, nothing!  


Reproducible: Always

Steps to Reproduce:
1. Enable "Ask before accepting each cookie" in preferences
2. Go to a site that sets a cookie
3.

Actual Results:  
It gives me a yes/no choice to accept or deny the cookie.

Expected Results:  
It should tell me something about the cookie.  what path, what expiration, ...etc


Note: I was shocked to find that nobody else has complained about this.

*** This bug has been marked as a duplicate of 173521 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.