Talkback sends old URL even if deleted in current report

RESOLVED DUPLICATE of bug 114394

Status

mozilla.org
Talkback Server & Webtool
RESOLVED DUPLICATE of bug 114394
13 years ago
13 years ago

People

(Reporter: 0jacobnk.mozbug, Assigned: jay)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

[This is almost certainly the wrong place to report this bug;
sorry. I couldn't find where to report bugs in the client-side
bit of Talkback.]

While discussing PR #282673, it's become apparent that the
Talkback feature in Firefox is sending out an old URL that I
once reported a crash with. Whenever I'm prompted for crash
details these days, Talkback puts this old URL in the edit
box, but I believe I delete it (leaving the box blank) every
time. However, talkback-public.mozilla.org indicates that it
gets sent to the Talkback server nevertheless.

The URL is in cio.co.nz (which is unique in the DB currently).
The original (deliberate) report was 4783795.
The subsequent spurious reports were 4865786 and 4940412.

Next time I get a crash I'll try putting "NONE" or "no URL" or
something in the box and see what happens.

Reproducible: Always

Steps to Reproduce:
1. Crash Firefox, enter a URL in the URL box of Talkback, submit report
2. Crash Firefox, delete the URL in the edit box leaving it blank, submit report


Actual Results:  
Old, irrelevant URL was included in the Talkback report.

Expected Results:  
No URL should be included in the Talkback report.
(Reporter)

Comment 1

13 years ago
****, I thought of better search terms and discovered that
this has been reported already. Sorry for the noise.

*** This bug has been marked as a duplicate of 114394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.