If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

end of line not considered word break marker for ctrl+right arrow

RESOLVED DUPLICATE of bug 304891

Status

()

Core
Editor
RESOLVED DUPLICATE of bug 304891
13 years ago
12 years ago

People

(Reporter: u88484, Assigned: Joe Francis)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Say I'm typing this paragraph and I want to go back to delete a word 
like 'paragaph'. I'd usually hit ctrl + left arrow to skip whole words. Now 
when I hit ctrl + right arrow to go back to where I left off typing, the caret 
will not stop after the last word on the line, it will jump to the next line 
for some reason. 

Present for over a year just kept forgeting to file a bug for it. This is 
using Firefore with no extensions, themes and clean install/profile. Setting 
intital state as 'NEW' since a few people could reproduce on mozillazine 
forums.
Whiteboard: DUPEME

Comment 1

12 years ago
*** Bug 298334 has been marked as a duplicate of this bug. ***

Comment 2

12 years ago
Confirming in Thunderbird version 1.0+ (20050729).

*** This bug has been marked as a duplicate of 304891 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.