"Check mail" and "Compose" buttons not working on main Yahoo Mail page

RESOLVED DUPLICATE of bug 289635

Status

--
major
RESOLVED DUPLICATE of bug 289635
14 years ago
14 years ago

People

(Reporter: friscofrog, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050408 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050408 Camino/0.8+

"Check mail" and "Compose" buttons not working on main Yahoo Mail page. Clicking
or double clicking on buttons gets them to have a dotted outline, but does not
produce desired action. On the other hand the keyboard shortcuts will produce
the desired actions.

Reproducible: Always

Steps to Reproduce:
1.
2.
3
Click on either check mail or compose buttons
Actual Results:  
button changes appearance but no action

Expected Results:  
Should check mail should have gone to mailbox and compose should open new page
with message template.

*** This bug has been marked as a duplicate of 289635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.