Status

()

VERIFIED DUPLICATE of bug 289751
14 years ago
14 years ago

People

(Reporter: u49640, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050405 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050405 Firefox/1.0+

(i'm not sure if this is the right component, it happens with Firefox and
Camino, so i guess its somewhere in the gecko core)

Goto any Bugzilla Bug
Click somewhere directly after a text field (e.g. the "QA Contact:"; not in the
field, right to it) and hold the mouse button.
move the mouse left

--> the text is marked, but it shouldnt be because i didnt start the mouseclick
within the Input field

Reproducible: Always

Steps to Reproduce:




After a vew times it doesnt work anymore, so maybe you'll have to reload the Bug
page

*** This bug has been marked as a duplicate of 289751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.