Sunbird UI is broken on startup

VERIFIED FIXED

Status

Calendar
Sunbird Only
--
blocker
VERIFIED FIXED
13 years ago
10 years ago

People

(Reporter: sipaq, Assigned: dbaron)

Tracking

({regression})

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
Doing a clean trunk build from CVS gives me the following error message on startup:

XML Parsing Error: error in processing external entity reference Location:
chrome://calendar/content/calendar.xul Line Number 68, Column 69: <!ENTITY %
brand.DTD

This worked on the last weekend so the regression window is somewhere between
last Sunday and today. Culprits could be the the checkins for bug 288045 or bug
274928 (I would bet my money on the last bug), but that is just an educated guess.
(Reporter)

Comment 1

13 years ago
Ok, after backing out the Sunbird-specific changes of bug 274928, Sunbird works
again as it should be.
(Reporter)

Comment 2

13 years ago
CC'ing dbaron on this bug, since his change introduced this regression.
Depends on: 274928
(Assignee)

Comment 3

13 years ago
Created attachment 180292 [details] [diff] [review]
patch

sorry, my calendar tree was (due to misordering within mozconfig files) way out
of date when I made the original round of changes, so I missed this.  Checked
in now.
(Assignee)

Updated

13 years ago
Assignee: mostafah → dbaron
(Assignee)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Updated

12 years ago
QA Contact: gurganbl → sunbird
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.