Crash when I close the "About Mozilla Firefox" window

VERIFIED DUPLICATE of bug 289336

Status

()

--
critical
VERIFIED DUPLICATE of bug 289336
14 years ago
13 years ago

People

(Reporter: krmathis, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050410 Firefox/1.0+ (PowerBook)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050410 Firefox/1.0+ (PowerBook)

Firefox crash instantly when I close the "About Mozilla Firefox" window.
This started with the 04/06 nightly build (no crash with the 04/05 build).

Reproducible: Always

Steps to Reproduce:
1. Click "File > About Mozilla Firefox"
2. Close the window
3. Wait 1/2 sec.

Actual Results:  
Firefox crash

Expected Results:  
The "About Mozilla Firefox" window to close, but Firefox should stay alive
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050410
Firefox/1.0+
WFM

Comment 2

14 years ago
Reporter, please look first before you file a bug

*** This bug has been marked as a duplicate of 289336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.