Javascript Menu is out of reach

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
14 years ago
4 years ago

People

(Reporter: fionnyboy, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

The submenus for the webpages navigation is unreachable which you point at a
link the hover box appears away from the mouse and you can reach it.

Reproducible: Always

Steps to Reproduce:
1.http://www.zalmantech.com
2.Click the bottom link - audio products
3.Try points at the navigation links, the hover box appears out of reach.

Actual Results:  
The hover box appears out of reach for the mouse to reach before it dissapears

Expected Results:  
The hoverbox shouldve loaded beside the mouse so you can use it.
Summary: Java Menu is out of reach → Javascript Menu is out of reach

Comment 1

14 years ago
Confirmed - build 20050410, OS X v10.3.7.  Attaching screenshot as well.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Created attachment 180324 [details]
Screenshot of the bug as reported.

Screenshot of the bug as reported.

Comment 3

14 years ago
Changed Hardware and OS to all on the grounds that this was reported with
Windows XP and was confirmed on Mac OS X.
OS: Windows XP → All
Hardware: PC → All

Comment 4

14 years ago
*** Bug 279068 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
as noted in bug 279068, this is tech evangelism most likely
Assignee: firefox → korean
Component: General → Korean
Product: Firefox → Tech Evangelism
QA Contact: general → korean
FWIW I also see this kind of behaviour from
http://www.ntlworld.com/data-feeds/editorial/microsites/tierMigration/ (Home,
Channel, Services, etc) although I have no idea whether it is a firefox bug or a
NTL bug.
→ ping zalmantech.com
ping: cannot resolve zalmantech.com: Unknown host
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.