can't define text using cursor in order to cut and paste

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Michael Ossar, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

When I try to define text using the cursor in order to cut and paste (using
Ctrl+C and Ctrl+V) it doesn't work.  Moving the cursor over the text appears to
be selecting it, but as soon as I release the mouse button the text reverts to
the normal display and I can't select it.  This happens every time with Firefox
on my home machine but not on my office machine.  It does not happen with IE or
Opera.  In attempting to reproduce it, I just noticed just now that it happens
in the paragraph above this box listing a "bad example" and a "good example" of
a report, but it does not happen in within the box I'm using right now.  If I
try to select that text, I can do it and I can also copy it to the Windows
clipboard using Ctrl+C.

Reproducible: Always

Steps to Reproduce:
1. Click on beginning of text to define using the left mouse button.
2. Move mouse to end of text to be defined.
3. Release mouse button.

Actual Results:  
The backgound of the text turned blue as I moved the cursor over it, but when I
released the left mouse button it reverted to normal.

Expected Results:  
The background of the text I selected with the mouse should have stayed blue
when I released the mouse button.  Then I should have been able to perform cut
and past operations on the selected text.

Comment 1

13 years ago
This works for me. Could you please test this with the lastest build of firefox
and with a new profile. Please reopen if you have more information on how to
reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.