can't access part of a long Context Menu that extends beyond top of the screen

VERIFIED DUPLICATE of bug 245163

Status

()

Firefox
Menus
--
major
VERIFIED DUPLICATE of bug 245163
14 years ago
12 years ago

People

(Reporter: send2chez, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2 StumbleUpon/1.9993
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2 StumbleUpon/1.9993

A long Context Menu extends beyond the top of the screen so you can't access the
top items (like to open link in new window/tab).


Reproducible: Always

Steps to Reproduce:
1.Open a page, then scroll halfway down
2.Right click on a link in the middle of the screen to open the Context Menu


Actual Results:  
The Context Menu extends beyond the top of the screen so you can't access the
top items (like to open link in new window/tab)

Expected Results:  
I should be able to scroll through the context menu to choose the item I want.
(currently it has 30 items in it)
*** Bug 289835 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.