unable to drag'n'drop files to attach them to new outgoing message

RESOLVED EXPIRED

Status

SeaMonkey
MailNews: Message Display
RESOLVED EXPIRED
13 years ago
12 years ago

People

(Reporter: mfishman, Unassigned)

Tracking

1.7 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050319 MITLL
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050319 MITLL

Previously using Mozilla 1.7.3, I was able to attach files to a new message by
using drag-and-drop into the attachment pane of the "compose message" window. In
Mozilla 1.7.6, this does not work: I see a circle-with-slash and the file does
not drop.

Reproducible: Always

Steps to Reproduce:
1.From main mail window, create a new message.
2.Open an MS-Windows folder on the desktop.
3.click-drag a file to the attachment pane of the compose window.

Actual Results:  
The file is NOT attached to the message.

Expected Results:  
The file should become an attachment, as it did in previous versions of Mozilla
Mail (previously I was using version 1.7.3).

I am using a Modern theme, if it matters. Since I was using this them prior to
updating, it should not be an issue.

Comment 1

13 years ago
This is working for me, Moz 1.7.6, Win2K.  Orbit theme, which is based on 
Modern, but I agree that should not be a factor.

Updated

13 years ago
Assignee: sspitzer → mail

Comment 2

13 years ago
WFM with Mozilla 1.7.7 on WinXP.

What does the "MITLL" mean in your UA? Any Extension?
Version: unspecified → 1.7 Branch
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> WFM with Mozilla 1.7.7 on WinXP.
> 
> What does the "MITLL" mean in your UA? Any Extension?

It stands for MIT Lincoln Laboratory, my employer. There are no extensions; we
pre-select a bunch of Preferences items and do not allow custom installs, to
simplify setup to match our corporate prefs.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.